Wechat: yu389741| Email: gisdqy@163.com

Shop:https://www.giserdqy.com/shop

使用GeoTools 2.3M连接到POSTGIS数据库


     摘要: 进行Geotools的开发工作,肯定会参考GeoTools的官方参考文档。不过我想很多人估计都遇到了和我一样的问题,就是官方参考指南中几乎没有可以编译通过的代码,也就无法谈及用这些代码进行学习了。昨天抽空将Geotools指南中连接到POSTGIS的代码进行了重新编译,才发现指南中的代码是在geotools 2.1.4中编译的。。。狂汗ing。。我居然一直认为是我的人品问题,才导致这些代码在我机器上就无法编译成功滴。。看来说明了一个问题:。。我的人品其实真的没有问题滴.。。。  阅读全文95850.html

sinoly 2007-01-25 09:55 发表评论

转载自:https://blog.csdn.net/sinoly/article/details/83128768